Nobody about something

Портам сцыкотно

Написано 14 октября 2009 в 1:17 - Рубрики: *nix

Ставлю апач на FreeBSD.
Захожу в /usr/ports/www/apache22 , пишу make install, на что мне выдаёт, что стоит libtool версии 1.5, а нужен libtool версии 2.2. Типа, поставьте.
Иду в /usr/ports/devel/libtool22 , пишу make install clean, всё спокойно ставится.
Иду снова ставить апач — ставится.
В чём была проблема поставить нужный libtool по зависимости — непонятно.
Такое ощущение, портам стало сцыкотно поставить libtool и они послали меня этим заниматься.
Так и видится: «начальника, я боюсь эту каку трогать, поставь сам, а».

Метки: , ,

Один комментарий на запись “Портам сцыкотно”

  1. yumaa пишет 14 октября 2009 в 14:29

    угу, часто такую фигню вижу.. может багу написать? а то панелька не ставится от этого